Summerboard help 1.1.3

Discussion in 'iPod touch 1.1.3 Jailbreak' started by joshh_chaos, Mar 15, 2008.

  1. joshh_chaos

    joshh_chaos New Member

    Joined:
    Feb 7, 2008
    Messages:
    85
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    hey guys,
    i have tried almost all the methods for fixing it for 1.1.3. installed every fix, tried to change the code to 1.1.2 instead of 1.1.3 and nothing is working. i only recall one method working, and that was ipodtouchmaster's. but since his youtube account is gone i forget how to do it.. if anyone can give me a step by step way of doing it his way or a way that works on every ipod touch. that would be a lot of help. thanks.

    -joshh
  2. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    are u having trouble with the themes u download not showing up?

    or are the themes not going into effect, the icons/wallpaper arent changing, so summerboard isnt active..
  3. joshh_chaos

    joshh_chaos New Member

    Joined:
    Feb 7, 2008
    Messages:
    85
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    both lol. none are showing up when i download, and when i tried the ones you get by default they don't work either.
  4. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    first for ur themes, u need to set up a symlink with your Library folder because it is going into
    var/root/Library/Summberboard/Themes
    instead of
    var/mobile/Summerboard/Themes,
    u need to make symlinks to accomplish this, so run the commands in the link
    http://www.ifans.com/forums/showthread.php?t=32283
    it will also make links for ur media folder so other apps like iphysics should have the levels install correctly as well.

    now, u need to get summerboard working correctly by making it "active".

    are u sure ur on the current version, 3.2, because it was updated to be compatible with 1.1.3?

    or try this command
    /bin/chmod -R 755 /System/Library/CoreServices/SpringBoard.app
    the above may not work, im still trying to figure it out, a reboot usually works. ive been searching but all redirect to ipodtouchmaster

    Please Register or Log in to view images

    , so give me a minute
    remember to reboot though

Share This Page