Summerboard fix for inactive on 1.1.3

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by mossme89, Feb 22, 2008.

  1. mossme89

    mossme89 Member

    Joined:
    Dec 22, 2007
    Messages:
    659
    Likes Received:
    7
    for those of you, like me, who tried everything to get summerboard working on 1.1.3, I may have a fix! I tried everything to get SB to work, it was working on my previous 1.1.3 JB. But then I remembered that I had installed iswitcher first on my previous 1.1.3 JB. So I uninstalled SB and installed iswitcher, let the springboard reboot, then installed summerboard and did a hard reboot. Then I had my SB active
  2. pbonello

    pbonello Member

    Joined:
    Dec 26, 2007
    Messages:
    84
    Likes Received:
    0
    Device:
    iPod touch
    what and where i iswitcher cuz i cant find it in installer
  3. cheymus

    cheymus New Member

    Joined:
    Feb 25, 2008
    Messages:
    6
    Likes Received:
    0
    cheers mate, but no luck there

    Please Register or Log in to view images

  4. jjj651

    jjj651 New Member

    Joined:
    Jan 28, 2008
    Messages:
    408
    Likes Received:
    2
    Device:
    2G iPod touch
    u guys can just ssh into ur ipod and change the permissions to 775. Thats what i did after my summerboard wouldnt work
  5. iJayIpodTouch

    iJayIpodTouch New Member

    Joined:
    Nov 24, 2007
    Messages:
    93
    Likes Received:
    0
    There are two fixes for this. SMB Themes Fix, and 1.1.3 Summerboard Fix ( I ThinK)

    Let me check my Installer.

    EDIT: 1.1.3/4 Themes fix.
  6. jjj651

    jjj651 New Member

    Joined:
    Jan 28, 2008
    Messages:
    408
    Likes Received:
    2
    Device:
    2G iPod touch
    the themes fix doesnt fix it. You gotta set the permissions to 775
  7. sushiboy

    sushiboy New Member

    Joined:
    Feb 11, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Yes it does.

    Just Download the Summerboard 3.2 first, then Download the Smb Themes Fix (to know if you got the right one, the description should read this one: "sets up a link from /var/root to /var/mobile for summerboard themes")
  8. jjj651

    jjj651 New Member

    Joined:
    Jan 28, 2008
    Messages:
    408
    Likes Received:
    2
    Device:
    2G iPod touch
    It doesnt necessarily make ur summerboard active though. All it does is set the link, nothing else. The summerboard is inactive because permissions are not right
  9. sushiboy

    sushiboy New Member

    Joined:
    Feb 11, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    The point is, the 3.2 version fixed the errors the previous one was having.
  10. paperless

    paperless New Member

    Joined:
    Dec 11, 2007
    Messages:
    43
    Likes Received:
    0
    Device:
    iPod touch
    I did what was said on this thread, i installed summerboard then the fixes i found on installer (one for the symlink and another that suposedly would fix permissions but.. didnt work.)

    After all that i just did this (http://www.ifans.com/forums/showthread.php?t=34752) and it works fine now

    Please Register or Log in to view images



    I hope this helps other people that find this by searching around the forum as i did.

Share This Page