Summerboard/Customize on 1.1.2 Anymore?

Discussion in 'iOS Jailbreak & Cydia' started by iphoneissick, Feb 28, 2008.

  1. iphoneissick

    iphoneissick New Member

    Joined:
    Oct 14, 2007
    Messages:
    21
    Likes Received:
    0
    Is there a way to still get customize and summerboard to work on 1.1.2 anymore or no?

    Cuz when i go through installer it says must have 1.1.3.

    I used to have it but then i went to 1.1.3 and didnt like it so i went back to 1.1.2.

    thanks any help would be greatly appreciated.
  2. nappyreddz

    nappyreddz New Member

    Joined:
    Nov 13, 2007
    Messages:
    9
    Likes Received:
    0
    you have to use the summerboard (old) for it to work on 1.1.2 and i just use regular customize and everything works perfect.

Share This Page