[Summerboard] Bugs with background image

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by alltruist, Mar 4, 2008.

  1. alltruist

    alltruist New Member

    Joined:
    Feb 12, 2008
    Messages:
    11
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    I successfully installed the latest Summerboard on jb 1.1.3. Everything works except for this quite annoying bug.

    When I have a background image for Summerboard, for some reason, the background for the ratings bar in the now playing screen disappears after it has flipped completely:

    Please Register or Log in to view images


    Please Register or Log in to view images



    Is anyone else getting this bug? Can it be fixed or is it just a problem that Summerboard has right now?

    Thanks in advance.
  2. Anonymouslyanonymous

    Anonymouslyanonymous Member

    Joined:
    Nov 10, 2007
    Messages:
    661
    Likes Received:
    21
    Device:
    iPod touch
    Wierd, i have summerboard installed with a background pic but that has never happened.
  3. alltruist

    alltruist New Member

    Joined:
    Feb 12, 2008
    Messages:
    11
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    That's strange. I've installed Summerboard several times in my many jailbreak attempts and I've been getting this each time. I've installed Summerboard directly from Installer and did nothing else. Is there something else I should have done?

    By the way, someone told me that Customize may fix this problem. Is this true and if so, how would I do it?

Share This Page