Summerboard and 1.1.4?

Discussion in 'iPod touch 1.1.4 Jailbreak' started by eyecandy0420, Mar 21, 2008.

  1. eyecandy0420

    eyecandy0420 New Member

    Joined:
    Dec 4, 2007
    Messages:
    28
    Likes Received:
    0
    I have read all the previous posts about the fixes and none of them seem to be working for me. I have jailbroken to 1.1.4 about 5 times and everything works except SMB. Everytime I go in to change the theme I will get the spinning wheel of death and have to restore. While ago I went in to see if the themes in smb were set to 755 and of course they wasn't...but the theme I installed was one I made and all of that was set to 755 and that is what caused it to crash. So I changed the permissions but now I am afraid to go in and try it!! What is soo weird tho is that the 1st time I jailbroke w/ ziphone, smb worked b/c I changed the theme to "Your Theme" left it for a few hours and was showing my better half the cool features went to change the theme and then I got the wheel. Is there something I am missing? Thx for any help.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Are you checking the box to make it change permissions for everything in the folder? Which directory are they in? Have you change Springboard permissions? Reset Springboard?
  3. Juni44ever

    Juni44ever Member

    Joined:
    Jan 15, 2008
    Messages:
    152
    Likes Received:
    0
    Device:
    3G iPod touch
    Hmm... I'm at 1.1.4 and it works fine for me, I used the DevCon method and I installed the fix and everything seems running nice now, have you installed that fix? And before you install it you MUST have BSD Subsystems, so don't screw that up.
  4. eyecandy0420

    eyecandy0420 New Member

    Joined:
    Dec 4, 2007
    Messages:
    28
    Likes Received:
    0
    yea everything in the box is checked for 755...the directory is the var/mobile/Summerboard/Themes...I haven't tried to respring the springboard just yet. I do have BSD and all that good stuff, but I haven't been able to find the fixes so I haven''t tried those yet. Should I try respringing first since I changed the permissions?
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Those aren't the boxes I am talking about! What are you using to change the permissions?

    You can search for gojohnnyboi's repo and in it there is a SMB Link/Permissions fix.
  6. eyecandy0420

    eyecandy0420 New Member

    Joined:
    Dec 4, 2007
    Messages:
    28
    Likes Received:
    0
    i am on a mac...i have cyberduck....and i go into info and set the permissions to 755. I have no clue what other boxes you are talking about.
  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    The "apply changes recursively" box under where you checked the boxes to change the permissions.
  8. eyecandy0420

    eyecandy0420 New Member

    Joined:
    Dec 4, 2007
    Messages:
    28
    Likes Received:
    0
    yea i did all of that too, always do.
  9. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Ok, I will PM you with some info to try.
  10. eyecandy0420

    eyecandy0420 New Member

    Joined:
    Dec 4, 2007
    Messages:
    28
    Likes Received:
    0
    thanks really appreciate it.

Share This Page