Summerboard 1.1.3 work/won't work??

Discussion in 'iOS Jailbreak & Cydia' started by xvitax, Apr 8, 2008.

  1. xvitax

    xvitax New Member

    Joined:
    Apr 7, 2008
    Messages:
    2
    Likes Received:
    0
    hi all, I've been looking all over the net and forums to find a solution for summerboard to work on 1.1.3....but still can't find one...

    Here's what I did to the ipod:

    -restored to 1.1.1 with iTunes
    -upgraded to 1.1.2 with iTunes
    -upgraded to 1.1.3 using the "Official 1.1.3 dev team" thing thru installer.app
    -downloaded and installed Summerboard 3.2 thru installer.app
    -changed the springboard and summerboard to 0755 using winscp

    Some people mention that Summerboard worked for them and some don't....some say that only icons work while others say that everything work for them.

    I also tried the summerboard 1.1.3 fix from the installer.app, but no luck whatsoever...

    Can anyone with the same (or similar) situation as me please tell me what to do to make summerboard work?

    Thanks in advance.
  2. jadphoto

    jadphoto New Member

    Joined:
    Oct 25, 2007
    Messages:
    519
    Likes Received:
    5
    My first advice is to get off of the 1.1.3 soft upgrade. Use a real jailbreak such as ziphone or iliberty to jailbreak 1.1.4. Or you can also try pwnage if you have a Mac, but it might be a bit complicated for beginners right now (I'm not being mean, it just seems like you are new to this).

    As for the summerboard problem, add ipodtouchmaster's repo if you haven't already and download his sb fix. Thats what did it for me.
  3. xvitax

    xvitax New Member

    Joined:
    Apr 7, 2008
    Messages:
    2
    Likes Received:
    0
    haha oh yes im very new to this!

    thx for the advice, gonna give it a try soon

Share This Page