Summerboard 1.1.1

Discussion in 'iFans en Español' started by motoxi, Mar 19, 2008.

  1. motoxi

    motoxi New Member

    Joined:
    Nov 17, 2007
    Messages:
    16
    Likes Received:
    0
    Device:
    3G iPod touch
    Cada vez que descargo el summerboard del installer, dice que tengo que tener la version 1.1.3 o superior en el ipod, pero anteriormente ya habia bajado el summerboard y no habia tenido problema con eso, que podria ser, de antemano gracias.
  2. fernfung

    fernfung New Member

    Joined:
    Dec 14, 2007
    Messages:
    104
    Likes Received:
    3
    a mi tambn me pasaba eso y tambien me paso con el customize pero despues
    reinicie el ipod como 2 o 3 veces y lo trate de descargar y listo, trata de reiniciarlo unas cuantas veces
    hasta k te funcione y si eso no funciona entonces no c ^^

Share This Page