Sudden problem with booting iPod

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by holder10, Feb 24, 2009.

  1. holder10

    holder10 New Member

    Joined:
    Sep 12, 2008
    Messages:
    38
    Likes Received:
    0
    Hi,
    I had successfully jailbroken my iPod 2G a while ago (Mac OS X), and the booting usually worked for me, too.
    But since yesterday, my iPod isn´t booting, fully equal what boot-application I use. My iPod is in DFU-Mode (at least iTunes says so), and the screen isn´t even turning white or something like this.

    Here is the terminal-log:

    Code:
    Last login: Tue Feb 24 18:05:52 on ttys001
    (Name)-Computer:~ (Name)-Computer:~ admin$ cd '/Users/admin/Documents/2G Boot Launcher v2 Beta.app/Contents/Resources/Redsn0w'
    (Name)-Computer:Redsn0w admin$ ./rslite
    dyld: Library not loaded: /usr/local/lib/libusb-0.1.4.dylib
      Referenced from: /Users/admin/Documents/2G Boot Launcher v2 Beta.app/Contents/Resources/Redsn0w/./rslite
      Reason: image not found
    Trace/BPT trap
    (Name)-Computer:Redsn0w admin$ !iBSS211.dfu
    (Name)-Computer:Redsn0w admin$ ./rslite
    dyld: Library not loaded: /usr/local/lib/libusb-0.1.4.dylib
      Referenced from: /Users/admin/Documents/2G Boot Launcher v2 Beta.app/Contents/Resources/Redsn0w/./rslite
      Reason: image not found
    Trace/BPT trap
    (Name)-Computer:Redsn0w admin$ #pwn211ibss.txt
    (Name)-Computer:Redsn0w admin$ !iBSS221pwn.dfu
    -bash: !iBSS221pwn.dfu: event not found
    (Name)-Computer:Redsn0w admin$ ./rslite
    dyld: Library not loaded: /usr/local/lib/libusb-0.1.4.dylib
      Referenced from: /Users/admin/Documents/2G Boot Launcher v2 Beta.app/Contents/Resources/Redsn0w/./rslite
      Reason: image not found
    Trace/BPT trap
    (Name)-Computer:Redsn0w admin$ !iBoot221pwn.img3
    -bash: !iBoot221pwn.img3: event not found
    (Name)-Computer:Redsn0w admin$ 


    Do you have any ideas where this could come from? I have changed quite a few things at my system, but I have no idea...

    Thanks

    Please Register or Log in to view images



    Edit: Solved, I had to install libusb.

Share This Page