Subprocess Error : Transformer 2.0

Discussion in 'iPod touch' started by TheAviator, Nov 13, 2008.

  1. TheAviator

    TheAviator New Member

    Joined:
    Nov 24, 2007
    Messages:
    143
    Likes Received:
    1
    I keep getting a Subprocess Pre-Installation Script Returned Error Exit Status 1 when I'm attempting to install Transformer 2.0. I understand that it's in beta, but I'd really like to know if this is a Cydia, program, or repository error. I KNOW THIS SORT OF ERROR HAS BEEN POSTED BEFORE, but please take into consideration that this was just released about a day ago and I just got around to checking Cydia BEFORE FLAMING! Thanks!
  2. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    Nickll said that you shouldn't install this application off of Cydia.

Share This Page