Stuttering gameplay

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by Browncoat, Jan 2, 2008.

  1. Browncoat

    Browncoat New Member

    Joined:
    Jan 2, 2008
    Messages:
    3
    Likes Received:
    0
    My emulator stutters in both video and sound, but it seems to be responding to button presses fine. Anyone else have this problem?
  2. FC3SCorey

    FC3SCorey New Member

    Joined:
    Dec 29, 2007
    Messages:
    31
    Likes Received:
    0
    I can't say forsure because I haven't bothered with any emulators my self on my Touch, but I've tried emulators on my PC and they were laggy... Which is why I haven't done this app because it'll prolly be the same (and it is)

    Here you go, skip till you see the game play and compare, if it's like this, its just how it is man.
    http://www.youtube.com/watch?v=NNV_98SaRGk&feature=related

    I did try the NES Emulator for a short period, if you enjoy Nintendo, it works great, controls are pretty iffy though.

    Hope this helps.
  3. SynnR

    SynnR New Member

    Joined:
    Dec 17, 2007
    Messages:
    131
    Likes Received:
    0
    The lag is normal for the GBA emulator.
  4. Browncoat

    Browncoat New Member

    Joined:
    Jan 2, 2008
    Messages:
    3
    Likes Received:
    0
    Really? Cause the sound is unbearable. Thanks then, I guess I'll uninstall.
  5. Browncoat

    Browncoat New Member

    Joined:
    Jan 2, 2008
    Messages:
    3
    Likes Received:
    0
    My gameplay is a lot worse than the video, is it possible it's that way because I moved my apps because of the "please delete music or video" warning?
  6. mor8an

    mor8an New Member

    Joined:
    Dec 28, 2007
    Messages:
    3
    Likes Received:
    0
    i changed my frame skip to A and it worked much better.

Share This Page