Stuck @ Startup Boot Image even when synced? =/ help man

Discussion in 'iPod touch' started by Mi11z_96, Apr 8, 2009.

  1. Mi11z_96

    Mi11z_96 Member

    Joined:
    Mar 18, 2009
    Messages:
    179
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    right basically just minuites ago this after noon i was just applying a font in font swap when the respring was taking way to long, longer than usual and so i pressed and held the power button and home button thinking it should just restart back to normal as usual, but alas no it's stuck at the boot image even when i synced i think i'm going to have to restore which i really don't want to do also i think that fact that restarted when the respring seemingly wasn't complete and also because i'm using logome may have contributed to this, please if anyone knows of a solution without a restore that would save me some time and hassle. =/



    ***********************************EDITED*********************************


    yeah well i've restored anyway now cba for the wait + i really need my iPod operational , but i'm still interested to hear if anyone else has had this problem, and would just like to hear some general info on the subject.

    Please Register or Log in to view images

  2. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    Never had this problem before but for the future, simply putting your iPod touch or iPhone into DFU mode will fix the problem

    Please Register or Log in to view images

  3. Mi11z_96

    Mi11z_96 Member

    Joined:
    Mar 18, 2009
    Messages:
    179
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    lol i thought i replied to this ages ago lol, anyway i can't remember how i sorted that out, but it is now so thanks for your reply.

    Please Register or Log in to view images

Share This Page