Stuck on boot screen, can't recover.

Discussion in 'iPod touch' started by 3viltaco, Oct 28, 2009.

  1. 3viltaco

    3viltaco New Member

    Joined:
    Oct 28, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    I have an iPod Touch 2G with firmware 3.1.2 installed.

    I really need some help here. I just downloaded a bunch of stuff from Icy, and after all of the installations I did a respring. I was sent into Save mode a few seconds later. I tried restarting Springboard, that didn't work. I tried doing a reboot and a hard reset, that didn't work. At this point I decided to try to uninstall what I just installed in Icy. In Safe Mode, Icy wouldn't even open, so I decided to uninstall using Cydia. I added everything to the uninstall queue and hit remove. What I didn't notice is that this also deleted everything associated with what I installed. And I don't just mean it took all of my apps and sources. It deleted system commands, the compression algorithms, the software vital for Cydia/Icy to run, you name it. It even deleted Mobile Substrate. At the end of the removal I was thinking "Oh, s**t. What have I done?" The iPod wouldn't respring and wasn't being recognized by iTunes. I restarted and now I'm stuck on the pineapple boot screen.
    ------------------double post merged------------------
    Any help?

Share This Page