Stuck on 1.1.4 with iPod Touch 16GB

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Konkelbar, Mar 3, 2008.

  1. Konkelbar

    Konkelbar New Member

    Joined:
    Feb 28, 2008
    Messages:
    4
    Likes Received:
    0
    Hey folks!

    Ok, it goes like this - I had an 1.1.2 jailbreaked touch and then i upgraded to 1.1.3 through itunes = not jailbroken. Then i downgraded to 1.1.1 but when i wanted to upgrade to jailbroken 1.1.2 it itunes said something like error 5 (after i shift-clicked on update and so on...).

    Then i got more angry and tried like 300 different jailbreaks and ive lost count on how many times i restored it now because of weird jailbreaks.

    Then i got VERY angry and restored to 1.1.4 throgh itunes.

    Now im sitting here wanting to jailbreak so much that i will die, and that friggin EU low-volume-crap that i cant change because its not jailbroken...

    Please help! Is there any jailbreak for my 1.1.4 16GB touch?
  2. Doggkor

    Doggkor New Member

    Joined:
    Feb 12, 2008
    Messages:
    48
    Likes Received:
    0
    That blows. Soft jailbreak to 1.1.2 or 1.1.3 if your feeling heroic. 1.1.4 is not practical for jailbreaking, especially the software jailbreak. Maybe your 1.1.2 restore package is corrupt? I suggest you search the error that you got and see if it suggests that you replace your restore package for 1.1.2 and try again.
  3. Xenn0X

    Xenn0X New Member

    Joined:
    Feb 28, 2008
    Messages:
    9
    Likes Received:
    0
    you cannot downgrade normailly to any firmware without booting it to the blackscreen restore mode.

    when ipod is plugged in and in itunes, hold powerbutton till it shuts of and the ipod dissaperes from itunes. then only hold the home button till it re-appears in itunes. were on the ipod the screen is black.
    then do the shift on restore and choose the firmware you want to flash.
  4. Konkelbar

    Konkelbar New Member

    Joined:
    Feb 28, 2008
    Messages:
    4
    Likes Received:
    0
    Hmmm....i get an error message when i try to restore to for an example 1.1.1 and then even if it worked i would probably just get the error 5 message when trying to upgrade to 1.1.2 anyway

    Please Register or Log in to view images

    Maybe you cant downgrade to 1.1.1 from 1.1.4?
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    The error 5 most always comes from not being in the proper DFU mode. I will try and get you a link to help get you back to 1.1.1. With all the fixes and stuff available from the installer it's never been easier to jailbreak with all functions working properly.
  6. Konkelbar

    Konkelbar New Member

    Joined:
    Feb 28, 2008
    Messages:
    4
    Likes Received:
    0
    Ok people here comes an update, i have managed with the help of iphuc to downgrade to 1.1.1! Now, if i do like i did before, install oktoprep and then try to update i will probably just get the same error as before (error 6 i think). Any suggestions or should i try again? If it fails i just restore to 1.1.1. But i dont want 1.1.1

    Please Register or Log in to view images

  7. Konkelbar

    Konkelbar New Member

    Joined:
    Feb 28, 2008
    Messages:
    4
    Likes Received:
    0
    YEAH!!! Got it to work!

    Please Register or Log in to view images

    Now im sitting here with an jailbreaked 1.1.2, just as i started this mess with, now i dont really know what to do, should i upgrade to jailbroken 1.1.3 or 1.1.4? Really dont feel like it now, i cant take anymore weird itunes errors for a while

    Please Register or Log in to view images


    Thanks all for the help!

    Please Register or Log in to view images

  8. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I used the Dev Team 1.1.3-3 and had no issues. Make sure you use BossTool to move apps, etc and do the Installer fix. I used the Application Symlink Fix from the installer and I didn't have to write and symlinks myself. Also make sure all your permissions a set properly. Only problem right now is that Skylars Customize version has been pulled from the repo.
  9. Go Avalanche

    Go Avalanche Banned

    Joined:
    Jan 25, 2008
    Messages:
    1,336
    Likes Received:
    28
    i wouldnt use 1.1.4 since i dont think it is safe yet
  10. minja3418

    minja3418 New Member

    Joined:
    Dec 10, 2007
    Messages:
    282
    Likes Received:
    13
    go to DFU mode and downgrade if you must

Share This Page