Stuck in the middle. Little help please. :)

Discussion in 'iPod touch' started by bones977, Oct 22, 2008.

  1. bones977

    bones977 New Member

    Joined:
    Oct 17, 2008
    Messages:
    12
    Likes Received:
    0
    Ok, so I have version 1.1.5... There are alot of apps that won't work with this version. The one that gets me the most is all the NES roms, and any theme app doesn't work.... Here's the question.

    Do I upgrade to 2.0 or 2.1 to get the themes and NES, or down grade to 1.1.4?

    If I do either of these when I refresh my system I loose everything correct?

    I know how to upgrade to 2.0 or 2.1, but how would I downgrade to 1.1.4?

    Thanks all.
    From the new guy....

    Please Register or Log in to view images

  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Upgrade to 2.1; it's just better in every way.

    You won't want to downgrade; yes you will lose everything; WinterBoard is the best theming app created for the iPod touch EVER, and it's 2.x exclusive.
  3. bones977

    bones977 New Member

    Joined:
    Oct 17, 2008
    Messages:
    12
    Likes Received:
    0
    ok. I'll take your word...
    Thanks

Share This Page