Stuck in safe mode with no Cydia NEED HELP!

Discussion in 'iOS Jailbreak & Cydia' started by Snowleo, Dec 26, 2009.

  1. Snowleo

    Snowleo New Member

    Joined:
    Aug 19, 2009
    Messages:
    13
    Likes Received:
    0
    Device:
    iPod touch
    PLEASE HELP!!!!!!!!! I tried using the xslimmer thing to trim my apps and i got it working with a bunch of apps... and then i opened cydia and i get "error database: could not open lock file /var/lib/lists/lock (13 permissions denied)"
    Then I tried using installerapp on my computer to install packages..... one of them being a mobile substrate upgrade... NOW MY IPHONE KEEPS BOOTING INTO SAFE MODE!!
    These commands were posted on the forum where i learned about this:
    chown -R root:wheel /Applications/Installer.app/
    chmod 4755 /Applications/Installer.app/Installer
    I tried using the above command except replacing Installer with Cydia..... but that made Cydia crash on open.
    Rock also doesnt work.... crashes on open

    I dont know what to do..... i dont want to restore..... but i need to get out of safe mode

    Please Register or Log in to view images



    ANY IDEAS WOULD HELP

    (thanks button will be hit multiple times for people that help)

Share This Page