Stuck in Recovery Mode

Discussion in 'iPod touch' started by Theodosius, Nov 26, 2009.

  1. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    I have a 3G iPod Touch, 32GB, on firmware 3.1.2, tethered jailbrake (with blackra1n). I turned of my iPod, and then later on turned it back on. I ran blackra1n to make it boot up, and it gets stuck on the recovery mode screen. When I hit 'make it ra1n' it says 'waiting for device...'. And then it freezes, it stops responding. I have tried it multiple times, restarted my computer, and re-installed blackra1n. I have tried searching here, and googled it. I can't find a solution. Please help, thanks.

    (P.S. is this in the right spot? Sorry if it isn't.)
  2. jetf

    jetf New Member

    Joined:
    Nov 19, 2009
    Messages:
    55
    Likes Received:
    0
    Device:
    3G iPod touch
    Try to put your iPod in DFU mode. There are a lot of tutorials on the internet which will show you how to do that.
  3. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    I tried DFU mode, but blackra1n still stops working.
    Thanks for the suggestion though.
  4. Bl00dr4g3

    Bl00dr4g3 New Member

    Joined:
    Jan 27, 2009
    Messages:
    313
    Likes Received:
    0
    Device:
    iPod touch
    Go into DFU
    Restore ipod
    Rejailbreak...
  5. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    If there is any other suggestion, besides restoring they would be much appreciated.
    I would rather not have to restore and re-do everything.
    But thanks anyways.

    **Edit**
    I just got blackra1n to run, to try and boot it up, and it goes to the screen saying "if that was the easiest jailbreak..." but the ipod touch screen stays black, but like lit up. Backlit I guess.

    **Edit**
    Ok, I decided to restore, and I get error 1611. I have tried restarting iTunes, different ports, and several other things. I can't get it to work. Someone please help. BTW, I just got this iPod Touch yesterday.

    **Edit**
    I was able to get it on another computer, and restored it there. It worked!!!!!! Yay!!!!!
    So this can be closed and deleted.

Share This Page