Stuck in Recovery mode!

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by drkztan, Mar 18, 2009.

  1. drkztan

    drkztan Member

    Joined:
    Feb 23, 2009
    Messages:
    122
    Likes Received:
    0
    Device:
    2G iPod touch
    Hello everyone, I'm quite new to the ipod touch jb scene,(not total n00b, i've jb an iphone 3G lol) and I have quite a large problem, lol. I was jailbraking 2 iPods (mine and a friend's) and it went all smooth and nice, I jb mine semitethered(it was before the untethered release) but when I got to jb my friend's I did the exact same process, but at the end, when the iPod was supposed to boot, it didn't, and after a while it went into recovery mode(the connect to itunes screen). Since then i've tried everything to kick it out of it, i have tried restoring to original firmware, but it goes back to connect to itunes screen. I tried putting it in dfu mode and ran the jb again, it just goes back to recovery mode. tried several tools to kick it out of recov. mode but it goes, surprise, back to recovery mode. Can anyone please tell me how to get it working again? thanks in advance

    Please Register or Log in to view images

    .
  2. JoeCool999

    JoeCool999 New Member

    Joined:
    Sep 25, 2008
    Messages:
    118
    Likes Received:
    0
    Device:
    2G iPod touch
    you tried jb:ing it, entering iRecovery and doing an -s, then setenv auto-boot true (enter), saveenv (enter), fsboot (enter) ? that worked for me, as i had the same problem once.
  3. Jackedgco

    Jackedgco New Member

    Joined:
    Jan 22, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    2G iPod touch
    iRecovery -s
    clearenv 1
    Then try rebooting.
  4. drkztan

    drkztan Member

    Joined:
    Feb 23, 2009
    Messages:
    122
    Likes Received:
    0
    Device:
    2G iPod touch
    can you please give me a step by step on how to do it plz? when I run iRecovery, it says:


    [edit] I figured it was libusb so I installed it and got this:
    after the [Process completed] it doesn't let me do a -s and it shows up as soon as I open iRecovery...


    [edit again]
    ok so i learned how to use it
    but after I clearenv 1 what do I do? unplug it?
    ------------------double post merged------------------
    bump
    please help!!!
    ------------------double post merged------------------
    holly f*cking cows!!!!
    thanks you two I did it!
    i was just doing it all wrong *facepalm*
    this thread can now: a) RIP or b) be made onto a sticky for someone stuck in recovery mode

    Please Register or Log in to view images


    thnx for your help!
    ------------------double post merged------------------
    i've figured i'd better paste in a copy of my command line, for someone who might use it

    Please Register or Log in to view images


  5. Jackedgco

    Jackedgco New Member

    Joined:
    Jan 22, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    2G iPod touch
    Haha no problem! I would've responded but I had to go out for a bit.
    I know how annoying it is, I had it a while back but finally worked out what to do.
    It does seem to be a pretty common problem

    Please Register or Log in to view images

  6. JoeCool999

    JoeCool999 New Member

    Joined:
    Sep 25, 2008
    Messages:
    118
    Likes Received:
    0
    Device:
    2G iPod touch
    Good. No problem for the help, man! ^^ Keep it up!

Share This Page