iOS 3.1 Stuck at verbose mode again..

Discussion in 'iOS Jailbreak & Cydia' started by J-Phone, Apr 20, 2010.

  1. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    Well i've just restored jailbroken again. Now its stuck at verbose mode with this as the last like. [19] <error>: CFRunLoop member is active. It also has the spinning wheel in the middle and vibrates about 3 minuets apart.
  2. canesfan

    canesfan Member

    Joined:
    Apr 12, 2009
    Messages:
    969
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    Ive had this problem before, but not with verbose mode so im not sure what error. Did you try recovery mode?
  3. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    if i get in how would i get out?
  4. canesfan

    canesfan Member

    Joined:
    Apr 12, 2009
    Messages:
    969
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    recovery? by restoring. what device? this happened on my original iphone on 3.1.2
  5. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    alright restoring again. iphone 3g 3.1.2 right now. 3rd restore in a week...
  6. canesfan

    canesfan Member

    Joined:
    Apr 12, 2009
    Messages:
    969
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    you got into recovery and restored? I didn't want to restore when it happened to me, I couldn't figure out what to do without restoring so I tried recovery and it went well. What caused this error?
  7. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    idk, this happened before, twice, when i reboot after installing blacksn0w
  8. canesfan

    canesfan Member

    Joined:
    Apr 12, 2009
    Messages:
    969
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    Thats weird, it happened to me while I was installing something in Cydia and all of a sudden it turned off and started this endless reboot cycle.
    ------------------double post merged------------------
    and this has happened twice, once with the package I can't remember and one with Cydget.

Share This Page