STUCK AT LOGO BUT CANT RESTORE because not usb recognition

Discussion in 'iPhone' started by Snowleo, May 10, 2010.

  1. Snowleo

    Snowleo New Member

    Joined:
    Aug 19, 2009
    Messages:
    13
    Likes Received:
    0
    Device:
    iPod touch
    here goes:
    I installed the icococlasm 1.3 deb on my iphone 3gs (pwnage tooled) and forgot that I had sbrotator still installed and when i resprang it immediately sent me to the apple logo endlessly cycling forever. I tried everything I could find to fix and thought I might just wait a day or so. So today I fianlly decide that I'm gonna try to use iphone pc suite feature to get you out of reboot mode by like basically disabling all jailbreak stuff and mobile substrates... but when I went to plug my iphone into my computer my computer wouldnt recognize my iphone, not even in itunes. I tried using the same usb cord in the same usb slot with an ipod touch 1st gen and it shows up fine. I tried using 2 other computers and on neither did my iphone show up. This is a very severe issue as my iphone is my only phone and way of contacting anyone and now I cannot even restore because my iphone doesnt show up on my computer. I currently have ssh connectivity but I dont know how long itll last as Ive had it on and off throughout the 5 hours I spent trying to fix this. I tried dfu mode in every method but that still didnt make it show up in itunes... I tried letting it run out of battery.
    Another thing I might note is that sbrotator and iconoclasm did not show up in my mobile substrates so I tried reinstalling them and then deleting the files and still had no luck. Last night my iphone also got really hot and I really hope the overheating didnt permanently damage the device.
    Any advice or suggestions at all would be greatly appreciated. Thank you.
  2. iKeablr

    iKeablr Active Member

    Joined:
    Mar 18, 2008
    Messages:
    1,535
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Well you should expect your iPhone to over heat if you try to run the battery, especially since it is trying to Boot. You should leave it alone for the over heating. Are you sure you have put it in DFU mode. Because if you did you shouldn't be able to SSH into your iPhone. I had a problem like this just yesterday but it was when I disabled Haptic Pro and LockVibe, my phone just froze up I turned it off and it wouldn't boot. Just the Apple Logo. I restored it in DFU mode no problem. Just make sure you are putting your iPhone in DFU mode also try Restore Mode, also
  3. Gbax13

    Gbax13 New Member

    Joined:
    Mar 20, 2010
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    i have the same problem , what are those connectivity modes you are talking about? (ipod touch 2nd g for me). please help, how do i put it to DFU mode?
  4. rockz1

    rockz1 New Member

    Joined:
    Oct 7, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Gbax13 try this link
    http://www.iclarified.com/entry/index.php?enid=1034
    Also, I dont suppose you updated with Rock? As I'm having the same problem.

Share This Page