Stuck at a blank screen

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by nick48, Jun 20, 2009.

  1. nick48

    nick48 Member

    Joined:
    Feb 1, 2009
    Messages:
    171
    Likes Received:
    4
    Device:
    iPhone 4S (White)
    I tried jailbreaking about 4 or 5 times and all times after it says jailbreak success, I get stuck at a blank screen. I tried restoring and everything.
    Yes I purchased the firmware.
  2. Alt+F4

    Alt+F4 New Member

    Joined:
    Mar 12, 2009
    Messages:
    373
    Likes Received:
    0
    Device:
    2G iPod touch
    What version of RedSn0w do you have? If you are on Windows then you must get the newest one, 0.7.1, you probably have 0.7.
    My advice is to re-download RedSn0w and don't click the "Finish" button until you know it's finished.
  3. nick48

    nick48 Member

    Joined:
    Feb 1, 2009
    Messages:
    171
    Likes Received:
    4
    Device:
    iPhone 4S (White)
    I have 0.7.1 and I tried that and nothing happened.
  4. Medlir

    Medlir New Member

    Joined:
    Jan 31, 2009
    Messages:
    5
    Likes Received:
    0
    I get the same thing. Tried so many times, so many clean restores to 3.0. It does the whole process, no errors, gets to finished... then blank backlit screen. It's not really stuck though if it's like mine, after 20 minutes or so, it'll go to the lockscreen, and when you check, Cydia probably won't be there.

    Running 64-bit Windows 7 RC1 here.

    Not sure what the deal is.
    ------------------double post merged------------------
    tehshiznit: Also, I saw you comment in another thread saying the person had 0.7 based on their screenshot... but 0.7.1 still says 0.7 on the app dialog. The zip and directory names were updated, but not the text in the app itself.

Share This Page