STREET VIEW QUESTION!!! Please help

Discussion in 'iPod touch Firmware 2.X' started by pooffck, Nov 24, 2008.

  1. pooffck

    pooffck Member

    Joined:
    Sep 24, 2008
    Messages:
    267
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    Ok my ssh is being ghey and i cant access it, is it possible way to access it via cydia?? or installer!?

    If so someone upload it

    Please Register or Log in to view images



    Thanks

    -pooffck
  2. Runforest

    Runforest New Member

    Joined:
    Feb 16, 2008
    Messages:
    65
    Likes Received:
    0
    Device:
    iPod touch
    NO UPLOADING OF FILES.
    first off what program are you using to ssh?
    and i hope that the 2.0.1 version thing is old because if it isn't u need to upgrade
  3. pooffck

    pooffck Member

    Joined:
    Sep 24, 2008
    Messages:
    267
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    Well i am using winSCP

    it says NETWORK ERROR: Connection refused
  4. gunzmaiet

    gunzmaiet New Member

    Joined:
    Oct 3, 2007
    Messages:
    1,325
    Likes Received:
    5
    reinstall open ssh
    if that doesnt work then get iphone tunnel suite and plug in ur ipod and USB ssh
  5. pooffck

    pooffck Member

    Joined:
    Sep 24, 2008
    Messages:
    267
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    ^^i did try iphone tunnel suite and same with ssh, i reinstalled it but NO LUCK

    Please Register or Log in to view images

  6. Runforest

    Runforest New Member

    Joined:
    Feb 16, 2008
    Messages:
    65
    Likes Received:
    0
    Device:
    iPod touch
    please tell me you have 2.2 . if so thier is now a package in cydia called streetviewenabler , it is alot better that the old way
  7. tonypimpntel

    tonypimpntel New Member

    Joined:
    Oct 16, 2007
    Messages:
    14
    Likes Received:
    0
    Device:
    iPod touch
    whenever i try 2 download streetviewenabler from cydia..it says 1 Broken Packages. The following packages have unmet dependencies: Street View Enabler
  8. errrick

    errrick Active Member

    Joined:
    Jan 14, 2008
    Messages:
    218
    Likes Received:
    32
    for god sake, StreetViewEnabler is ONLY FOR 2.2 FIRMWARE thanks
  9. jhloa2

    jhloa2 Member

    Joined:
    Feb 11, 2008
    Messages:
    714
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    use diskaid. connect through the ipod cable.
  10. Runforest

    Runforest New Member

    Joined:
    Feb 16, 2008
    Messages:
    65
    Likes Received:
    0
    Device:
    iPod touch
    IF you have 2.2 download it thru cydia it is easier and the carrier will say ipod instead of No SErvice

Share This Page