Stream lag Connection

Discussion in 'September 1, 2010 event' started by moshonas, Sep 1, 2010.

  1. moshonas

    moshonas Member

    Joined:
    Feb 15, 2009
    Messages:
    345
    Likes Received:
    0
    Device:
    iPhone 5 (White)
    its not lag, but it stops and plays from the start of the feed again, which is odd. i have to reload to fix this. Has this happened to anyone else? i think apple is dropping the ball on the feed. I also hear a typing noise every minute or so
  2. djspan

    djspan New Member

    Joined:
    Mar 31, 2010
    Messages:
    149
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I seems to keep cutting out, then goes to audio only. My bandwith is fine...
  3. Mint-Berry Crunch

    Mint-Berry Crunch Member

    Joined:
    Sep 19, 2007
    Messages:
    776
    Likes Received:
    7
    Device:
    iPhone 6 Plus
    Yea mine was skipping immensely. I don't have much interest in the Apple TV anyways...
  4. Darklord

    Darklord New Member

    Joined:
    Aug 19, 2010
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Mine keeps switching back and forth between video and audio and audio only.
  5. moshonas

    moshonas Member

    Joined:
    Feb 15, 2009
    Messages:
    345
    Likes Received:
    0
    Device:
    iPhone 5 (White)
    Im sad but ill watch the coldplay performance later again
  6. Cokegod

    Cokegod Member

    Joined:
    Aug 6, 2009
    Messages:
    332
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Yep I also had that, though that is because my bandwith is used by other computers but if you also had that so it's problem with Apple.
  7. cypherpunk

    cypherpunk New Member

    Joined:
    Jan 17, 2010
    Messages:
    137
    Likes Received:
    0
    I had video issues, and was on a fast connection with no wifi reception problems, so it was on Apple's side. At one point I actually got the impression one of the cameras they were using must have been faulty.

Share This Page