Strange problem with home button

Discussion in 'iPod touch' started by necrodeius, May 14, 2008.

  1. necrodeius

    necrodeius New Member

    Joined:
    May 14, 2008
    Messages:
    5
    Likes Received:
    0
    I have some strange problem with my Ipod touch v. 1.1.3 (jailbroken). I was using the maps offline app to save a route to somewhere. (I have done this before so I knew it worked) However I got a problem when I tried to open the maps offline app and save the route it only should the spinning loading icon for about 6 mins straight.

    I tried to press the home button and I even tried to turn it off by holding the power button for a long time with no luck. I then plugged it to itunes and after about 4 mins it gave seemed like everything was ok. Now when I try to use the map app it always just brings me back to the slide unlocker. Also when I try to press the home button to get back to the spring board it takes like 15-25 seconds. I also tried going into the installer however when it refreshing the sources it just goes straight back to the springboard any help would be apprieciated.

    Note: I really don't want to have to restore my Ipod as I have alot of stuff on it aswell as some registered apps that I don't want to lose.

    I have to go away for about an hour so it'll take awhile for me to respond to anything. Any help is appreciated.

Share This Page