Strange problem, headphones pluged in

Discussion in 'iPod touch' started by xythil, Oct 6, 2009.

  1. xythil

    xythil New Member

    Joined:
    Jul 8, 2009
    Messages:
    45
    Likes Received:
    0
    Ok so since ive had my ipod unplugging the headphones has stopped playbac.

    But today something wierd happened. Unpluging the headphones didnt stop playback, it just continued thorugh the external speakers.

    Also when i plugged the headphones back in the volume was REALLY low and manipulating the volume on the device did nothing. All I could do was turn the sound on and off if i scrolled all the way to off. But it wouldn't get any louded. I had to unplug and replug it in a few times to get it working asgain

    What could cause this?
  2. needachange

    needachange New Member

    Joined:
    Sep 18, 2009
    Messages:
    63
    Likes Received:
    0
    Device:
    4G iPod touch
    I'm having kind of same problem. When I plug the earphones in, volume is very low, u cant adjust the volume and u might have noticed that the external speaker doesnt stop working even if the earphones are plugged in.
    I have iPod 2G 3.0 Jailbroken.......whats yours?

    I'm thinking of unjailbraking it and restoring the FW? Anybody ....... with a better solution???
  3. xythil

    xythil New Member

    Joined:
    Jul 8, 2009
    Messages:
    45
    Likes Received:
    0
    mine is 3.0 jailbroken

    when did this start happening? do you exercise with yours?
  4. needachange

    needachange New Member

    Joined:
    Sep 18, 2009
    Messages:
    63
    Likes Received:
    0
    Device:
    4G iPod touch
    I donno......was listening to music on my earphones; pulled them out for some reason; plugged em back in but hey the sound is too low.
    Hv u noticed the external spker working even with earphones on?
    ------------------double post merged------------------
    So urs working fine now?
    ------------------double post merged------------------
    No I don't?
  5. xythil

    xythil New Member

    Joined:
    Jul 8, 2009
    Messages:
    45
    Likes Received:
    0
    mines working now yes

    but im affraid the problem wll come back
  6. needachange

    needachange New Member

    Joined:
    Sep 18, 2009
    Messages:
    63
    Likes Received:
    0
    Device:
    4G iPod touch
    Ok now i have unjailbroken & restored it but the f**king prob is still there.
    wth!
    ------------------double post merged------------------
    Shud i rush for a warranty claim now? Wud they give a replacement or do a repair?
  7. RedrumsSam

    RedrumsSam Member

    Joined:
    Oct 1, 2007
    Messages:
    622
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    Sounds like a hardware problem to me. Get it replaced now, if you can. If you have a warranty, and it is still active it should cover it.
  8. needachange

    needachange New Member

    Joined:
    Sep 18, 2009
    Messages:
    63
    Likes Received:
    0
    Device:
    4G iPod touch
    I've sent mine today for replacement and crossed ma fingers. lets c
  9. needachange

    needachange New Member

    Joined:
    Sep 18, 2009
    Messages:
    63
    Likes Received:
    0
    Device:
    4G iPod touch
    Finally got it replaced with a new one under warranty

    Please Register or Log in to view images



    Just a bunch of questions regarding it:

    - Why new one has a different model #? Original was MB531ZP and replaced one is MB531LL
    - Is there a chance of them sending me some refurbished set? If yes, how to check it?
    - They must not now be producing any 16gb iPod 2g.......so from where did they send a brand new one to me? (it looks totally brand new btw.....i cant challenge it).
    - The warranty (checked online) of this replace one starts from the original date of purchase, not from when I got replacement......is it a norm?

Share This Page