Strange Issue

Discussion in 'iPod touch' started by AlphaDog, Jun 16, 2008.

  1. AlphaDog

    AlphaDog New Member

    Joined:
    Nov 8, 2007
    Messages:
    28
    Likes Received:
    0
    So I've had my 8GB touch since last November, and I love it with a deep and abiding passion. However, I have always had an odd issue where the thing would go into this cycle of not rebooting fully (the backlight doesn't come on, the logo appears and it stalls).

    It seems to happen after I have let the thing sit for a couple of hours, but it doesn't seem to matter if I turn it off or just let it go into standby. It doesn't seem to matter if it is plugged in or not. It happens on a low battery and a full battery. I have applied every patch and just recently did the Ziphone JB.

    It always comes back, eventually, normally after rebooting it repeatedly. Occasionally I have just had to wait for the battery to run down.

    I couldn't find anything in the forums that describes this.

    Thoughts?
  2. mlbplayer456

    mlbplayer456 Banned

    Joined:
    Nov 11, 2007
    Messages:
    978
    Likes Received:
    6
    restore and try agiain



    if ithappens again its probably a hardware problem
  3. AlphaDog

    AlphaDog New Member

    Joined:
    Nov 8, 2007
    Messages:
    28
    Likes Received:
    0
    I sure hope not. I've been amazed at the instability of this thing. I've had a IPAQ PDA for years, which has most of the same capabilities as the Touch, and IR, and a built in card reader. I've never had an issue with it. I hoped the Touch would replace it for me. No such luck I guess.
  4. P0150N0U5 F15)-(

    P0150N0U5 F15)-( Banned

    Joined:
    Dec 21, 2007
    Messages:
    852
    Likes Received:
    7
    IMO, it isn't a hardware prob, has it allways happened? Maybe it's firmare corruption???
  5. robinenrique

    robinenrique New Member

    Joined:
    Nov 23, 2007
    Messages:
    66
    Likes Received:
    0
    yeah it sounds like a firmware corruption, try restoring it and downgrade with 1.1.1 maybe?
  6. nachos1010

    nachos1010 New Member

    Joined:
    May 7, 2008
    Messages:
    276
    Likes Received:
    0
    just tell apple about the issue, and ask them for a new ipod.
  7. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    yeh it does seem like it. try a different firmware
  8. AlphaDog

    AlphaDog New Member

    Joined:
    Nov 8, 2007
    Messages:
    28
    Likes Received:
    0
    It has always been an issue. I'll give another firmware a shot.
  9. P0150N0U5 F15)-(

    P0150N0U5 F15)-( Banned

    Joined:
    Dec 21, 2007
    Messages:
    852
    Likes Received:
    7
    Delete the firmware file you first downloaded. For pc it should be in C/Docs and settings/*User*/Application data/Apple computer/iTunes/iPod restore file(not sure whether the final directory is called that)

    That will make itunes get a new one from apple and you will get a fresh firmware.
  10. AlphaDog

    AlphaDog New Member

    Joined:
    Nov 8, 2007
    Messages:
    28
    Likes Received:
    0
    Good Stuff, I'll give it a shot.

Share This Page