Strange Error in gpSPhone

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by drmcdani, May 31, 2008.

  1. drmcdani

    drmcdani New Member

    Joined:
    May 26, 2008
    Messages:
    11
    Likes Received:
    0
    So i downloaded a Pokemon Fire-Red ROM from a repo, but when i open it in gpsphone I get an error on the screen saying, "Sorry, but ipsP requires a gameboy advance. You have an incorrect BIOS image" Does anyone know a repo that I can get the GBA BIOS from?
  2. MadMoney

    MadMoney New Member

    Joined:
    Dec 24, 2007
    Messages:
    332
    Likes Received:
    5
    Device:
    iPod touch
    pm me for the source i cant put link here

    Please Register or Log in to view images

  3. bobomaster13

    bobomaster13 Member

    Joined:
    Sep 15, 2007
    Messages:
    171
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
  4. Mookler

    Mookler Banned

    Joined:
    Sep 16, 2007
    Messages:
    1,251
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    Perhaps you have an incorrect bios image.
  5. bigmike3241

    bigmike3241 New Member

    Joined:
    Jan 27, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    i have the same problem, i download the bios. But i still get the same error.
    how do i get a correct image?

Share This Page