Stop Shuffling of songs?

Discussion in 'iPod touch' started by TSOnTheDrums8892, Nov 11, 2007.

  1. TSOnTheDrums8892

    TSOnTheDrums8892 New Member

    Joined:
    Sep 26, 2007
    Messages:
    904
    Likes Received:
    7
    Device:
    2G iPod touch
    Insanely stupid question that I should have an answer for but, unfortunetly I don't. Okay.... so I let somebody use my touch for awhile and i guess they hit the "shuffle button" that is at the top of every playlist. I really don't know why but whatever. I hate when my songs are shuffled and I like to listen to my songs in order. How do I get this back to normal???? Do I just plug it into iTunes or something? Please help
  2. TSOnTheDrums8892

    TSOnTheDrums8892 New Member

    Joined:
    Sep 26, 2007
    Messages:
    904
    Likes Received:
    7
    Device:
    2G iPod touch
    Never Mind! Answered my own question.... Moderator please close/delete.
  3. lalalulu

    lalalulu New Member

    Joined:
    Oct 1, 2007
    Messages:
    2
    Likes Received:
    0
    what have you done? I have the same problem ....
  4. emed795

    emed795 New Member

    Joined:
    Oct 14, 2007
    Messages:
    41
    Likes Received:
    0
    While playing music in music.app while in the vertical view tap the album work to bring up the playback bar then tap the crossed arrows on the far right side of the playback bar to turn off shuffle mode.
  5. jimmylvo

    jimmylvo New Member

    Joined:
    Sep 15, 2007
    Messages:
    162
    Likes Received:
    0
    it seems that if u click the song in the songlist it will play in order, while in shuffle after u clicking the shuffle button.
    i tried it juz now.

Share This Page