still in 1.1.4 after winpwn?

Discussion in 'Pwnage and Winpwn Discussions' started by xdarkdragonx01, Apr 17, 2008.

  1. xdarkdragonx01

    xdarkdragonx01 New Member

    Joined:
    Jan 25, 2008
    Messages:
    14
    Likes Received:
    0
    still in 1.1.4 after winpwn?

    i made a custom ipsw and i restore it with itunes...

    but i still in 1.1.4? what happen to 2.0?
  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    WinPWN does not Support 2.0

    If you read the Website and other threads you'd read the same thing.
  3. dagrimdialer619

    dagrimdialer619 Member

    Joined:
    Dec 27, 2007
    Messages:
    40
    Likes Received:
    0
    after pwning your iPod, find patched 2.0 firmware on the internet (yes google is your friend); then restore to that patched firmware through iTunes.

    I think.....if you want to use ssh you need to install it on 1.4 before you upgrade.

    Worked for me

    Please Register or Log in to view images

  4. Shmooze

    Shmooze New Member

    Joined:
    Jan 6, 2008
    Messages:
    38
    Likes Received:
    0
    i dont believe you
  5. dagrimdialer619

    dagrimdialer619 Member

    Joined:
    Dec 27, 2007
    Messages:
    40
    Likes Received:
    0
    well then you're just ignorant.

    I'm running it right now on my iPod; you just have to search around in the right places.
  6. luv.aronge

    luv.aronge New Member

    Joined:
    Nov 20, 2007
    Messages:
    169
    Likes Received:
    26
    Device:
    iPhone
    So there is patched 2.0 firmware?
    And if you install applications on 1.4 before upgrading, will you be able to use that on 2.0?
    I thought answer was "no" unless you have mac...
  7. dagrimdialer619

    dagrimdialer619 Member

    Joined:
    Dec 27, 2007
    Messages:
    40
    Likes Received:
    0
    nope, the best thing to do is to restore the iPod to the custom firmware. After this is done pretty much nothing runs on the iPod (or iPhone) except apple's apps.

    Also, it should be noted that unless you're a developer you can't get the mobilestore and appstore to work on the new firmware.

    I don't think I can post a link to appstore.app for your testing benefits, so you might have to look around on the modmyifone download section.
  8. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    You can't get them to work period.
    They were only on 1.2.
    Stop spreading stupid rumors.
  9. dagrimdialer619

    dagrimdialer619 Member

    Joined:
    Dec 27, 2007
    Messages:
    40
    Likes Received:
    0

    correct me if I'm wrong, but I thought devs activated their firmware and got mobilestore and appstore in the process.....

    .........I probably am wrong, but I heard that somewhere.
  10. Hiratai

    Hiratai Banned

    Joined:
    Dec 2, 2007
    Messages:
    2,421
    Likes Received:
    42
    Device:
    iPhone 4 (Black)
    I don't think you know the definition of ignorant.

Share This Page