still getting the blue question mark

Discussion in 'iPod touch' started by xBENNYTEA636x, Dec 3, 2007.

  1. xBENNYTEA636x

    xBENNYTEA636x New Member

    Joined:
    Dec 2, 2007
    Messages:
    14
    Likes Received:
    0
    I jailbroke my touch a week ago, but had to restore it. I jailbreak using the safari way only... Not the computer way. I'm getting the blue question mark when I try to reinstal the installer app. I'm new to iPod. So please help?
  2. ben471

    ben471 New Member

    Joined:
    Oct 14, 2007
    Messages:
    525
    Likes Received:
    2
    I'm not sure I understand, if you do the automatic jailbreak through Safari then Installer is installled during that process. You shouldn't have to install it. What firmware are you running? The automatic jailbreak only works for 1.1.1.
  3. xBENNYTEA636x

    xBENNYTEA636x New Member

    Joined:
    Dec 2, 2007
    Messages:
    14
    Likes Received:
    0
    Hmm. I'm not really sure. I am pretty new to all of this. I just installed it the first time using just my ipod. I didn't connect it to a computer. I guess im using 1.1.1

    And now, after I restored my ipod, I can't reinstall then installer app.
  4. Nt1440

    Nt1440 New Member

    Joined:
    Nov 9, 2007
    Messages:
    1,431
    Likes Received:
    26
    the blue question mark means ur browser cant identify the picture (its wat happens wen u go to the site on a regular computer) this means that ur touch recognizes it as a picture meaning:
    u have firmware 1.1.2, u need to downgrade for the automatic installer to work
  5. Blake

    Blake Super Moderator Emeritus

    Joined:
    Oct 4, 2007
    Messages:
    2,963
    Likes Received:
    63
    Device:
    iPhone 4S (White)
    Follow these instructions to find out ur firmware version;
    tap settings>>general>>about then scroll down and see what version you have.
  6. xBENNYTEA636x

    xBENNYTEA636x New Member

    Joined:
    Dec 2, 2007
    Messages:
    14
    Likes Received:
    0
    Oh! OK. Thankyou very much. I was using 1.1.2
  7. lachlan438

    lachlan438 Member

    Joined:
    Sep 16, 2007
    Messages:
    329
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    yer you will have to downgrade then do the think download oaktap or what ever it is called then upgrade to 1.1.2 then do the 1.1.2 jailbrake

    Please Register or Log in to view images

    man that sounds like a lot

Share This Page