Sthwrong with my Clock

Discussion in 'iPod touch' started by jimmylvo, Nov 14, 2007.

  1. jimmylvo

    jimmylvo New Member

    Joined:
    Sep 15, 2007
    Messages:
    162
    Likes Received:
    0
    i didnt find this problem till last night when i set the ipod sleep mode before sleeping.

    the clock(MobileTimer.app) doesnt work. it showed a second stay at the default.png state when i tapped on it and then crashed back to home.

    its weird that the MobileTimer.app woeked well when i set the language to Chinese, but juz after setting back to US English, it crashed again and again whenever i went there. No changes at all.

    does anybody know how to deal with that?

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

  2. jimmylvo

    jimmylvo New Member

    Joined:
    Sep 15, 2007
    Messages:
    162
    Likes Received:
    0
    anybody helps?
  3. 1god1king

    1god1king New Member

    Joined:
    Nov 12, 2007
    Messages:
    389
    Likes Received:
    0
    try ftp touch

    go to Media_sym/application/mobiltimer.app

    open mobiltimer.app and search for program

    right click go to properties and seee if program
    permission is 0755 if not remember what numbers are there
    change too 0755 see if that works if not change back to originals
  4. jimmylvo

    jimmylvo New Member

    Joined:
    Sep 15, 2007
    Messages:
    162
    Likes Received:
    0
    i've already done this from time to time.
    it didnt work anyway.
    really piss me off....
  5. 1god1king

    1god1king New Member

    Joined:
    Nov 12, 2007
    Messages:
    389
    Likes Received:
    0
    did you changed all in the app folder to 0755
    if not try that
  6. szeltman6311

    szeltman6311 New Member

    Joined:
    Oct 14, 2007
    Messages:
    51
    Likes Received:
    0
    Another Clock Problem...

    When I upgraded my iTouch to 1.1.2, (and jailbroke it) I had the strangest thing happen to my touch... The clock would always didplay the wrong time on the Slide to Unlock screen. To make it even worse, when it slid it the time in the top bar was different again. I kept resetting the clock to the right time but nothing worked.

    I wonder why...
    (But who cares-I did a restore and everything is fine, just thought I'd say something)
    Any answers are greatly appreciated

    Please Register or Log in to view images

  7. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    If you've already changed the permssions, you might want to try reinstaling MobileTimer.app. I just checked, and on my iPod, it works perfectly: which means it should work perfectly on yours.

Share This Page