Ste Packaging Source not working!!! HELP

Discussion in 'iPod touch' started by htrapz, Feb 23, 2008.

  1. htrapz

    htrapz New Member

    Joined:
    Jan 21, 2008
    Messages:
    395
    Likes Received:
    2
    Device:
    iPod touch
    Ok so i removed the old ste packaging source since it wasn'y working and added the new one (http://repo.smxy.org/iphone-apps/) but still the apps coming from it do not install... I get an error "can't find host"! Any solutions to this? please help!!!

    EDIT: It works now
  2. Dam That River

    Dam That River New Member

    Joined:
    Jan 3, 2008
    Messages:
    96
    Likes Received:
    2
    I'm long gone but I'll let you through...you may decide that it's not good.
    Hold it in your gut.
  3. htrapz

    htrapz New Member

    Joined:
    Jan 21, 2008
    Messages:
    395
    Likes Received:
    2
    Device:
    iPod touch
    I didn't get what you were syaing

    Please Register or Log in to view images

  4. Dam That River

    Dam That River New Member

    Joined:
    Jan 3, 2008
    Messages:
    96
    Likes Received:
    2
    Congratulations you have won, it's the years subscription of stuipid idiots.
  5. htrapz

    htrapz New Member

    Joined:
    Jan 21, 2008
    Messages:
    395
    Likes Received:
    2
    Device:
    iPod touch
    YAY!! I am not dumb.. duh

    Can someone help me out with the source... or is everyone having the problem? source down?
  6. Dam That River

    Dam That River New Member

    Joined:
    Jan 3, 2008
    Messages:
    96
    Likes Received:
    2
    I particularly enjoy the circumference.
    You better confess!

Share This Page