Startup Problems...

Discussion in 'iPod touch' started by sudd3rrelease, Jul 10, 2009.

  1. sudd3rrelease

    sudd3rrelease New Member

    Joined:
    Jul 10, 2009
    Messages:
    10
    Likes Received:
    0
    Device:
    2G iPod touch
    I just got a 16gb touch. Upgraded the firmware to 3.0 and jailbroke it.
    When I start the ipod the apple pops up, then the screen is blank for about 10 seconds, and the "hold screen" pops up.
    I had a 32gb before this, and when I started it it would go from the apple screen to my home...no blank screen and no hold.
    How do I get it so that it goes to the home screen when started?
    I appreciate it!
  2. deepower

    deepower New Member

    Joined:
    Feb 5, 2009
    Messages:
    134
    Likes Received:
    0
    Device:
    2G iPod touch
    i think you can have a look at Supreme Preferences but the setting there just adjusts the after-respring action. i dont know if it does effect the boot thing. lemme know if you try it
  3. SuperNova

    SuperNova Banned

    Joined:
    Jul 10, 2009
    Messages:
    320
    Likes Received:
    0
    Device:
    2G iPod touch
    supreme preferences doesnt work yet for 3.0
    its in beta.
  4. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    The same thing happens on my iPod touch 1g, but it's much longer than 10 seconds.
  5. sudd3rrelease

    sudd3rrelease New Member

    Joined:
    Jul 10, 2009
    Messages:
    10
    Likes Received:
    0
    Device:
    2G iPod touch
    uugh
    so its not an easy fix? I thought at least the hold thing was fixable.
    Is it a hardware or software thing do you think?
  6. sudd3rrelease

    sudd3rrelease New Member

    Joined:
    Jul 10, 2009
    Messages:
    10
    Likes Received:
    0
    Device:
    2G iPod touch
    any other ideas? is this a defective ipod or a jailbreak related thing?
  7. drklnk

    drklnk New Member

    Joined:
    Jun 13, 2008
    Messages:
    62
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Normal

    It's Normal, Iphone OS 3.0, it not very stable, i recommend to stay on 2.2.1, until apple fix all the bugs, it's normal, it doesn´t affect ur iphone, don't worry
  8. sudd3rrelease

    sudd3rrelease New Member

    Joined:
    Jul 10, 2009
    Messages:
    10
    Likes Received:
    0
    Device:
    2G iPod touch
    Can anyone else attest to it being normal??
  9. gotaim0

    gotaim0 New Member

    Joined:
    Apr 28, 2009
    Messages:
    26
    Likes Received:
    0
    Device:
    2G iPod touch
    mine does it too also when i change themes but its about 6-10 secs i guess it could be considered normal for 3.0.0

Share This Page