Stacks for 1.1.2

Discussion in 'iOS Jailbreak & Cydia' started by dualcorex, Nov 27, 2007.

  1. dualcorex

    dualcorex New Member

    Joined:
    Sep 16, 2007
    Messages:
    1,487
    Likes Received:
    36
    Is there a way that i can get it to work on 1.1.2. or is there an update coming soon?? this would go perfect with my Leopard theme.
  2. thebusdriver

    thebusdriver New Member

    Joined:
    Nov 11, 2007
    Messages:
    128
    Likes Received:
    1
    it is already compatible....just get it from the installer
  3. jrcdpm

    jrcdpm Member

    Joined:
    Nov 11, 2007
    Messages:
    40
    Likes Received:
    0
    Device:
    iPod touch
    Mine says it only works with 1.1.1.
  4. stiweil

    stiweil New Member

    Joined:
    Oct 14, 2007
    Messages:
    49
    Likes Received:
    0
    mine too (says it is only for 1.1.1)
  5. handy-palme

    handy-palme New Member

    Joined:
    Nov 27, 2007
    Messages:
    5
    Likes Received:
    0
    I got it from my installer.app too.

    Please Register or Log in to view images



    But i added some more Sources so i cant tell you where it is from.

    Please Register or Log in to view images



    But there is a Version working on 1.1.2 somewhere

    Please Register or Log in to view images

  6. dualcorex

    dualcorex New Member

    Joined:
    Sep 16, 2007
    Messages:
    1,487
    Likes Received:
    36
    ok do u mind telling me what sources u have installed, so i can install thema ll and just get it

Share This Page