Stacks 3.0 compatibility

Discussion in 'iOS Jailbreak & Cydia' started by F6F Freak, Jan 28, 2010.

  1. F6F Freak

    F6F Freak New Member

    Joined:
    Feb 4, 2009
    Messages:
    62
    Likes Received:
    0
    Device:
    2G iPod touch
    I am going to openly assume that Stack(s) are not compatible with firmware 3.0 at the moment.
    Every time I click an icon, my iPod crashes and goes into safe mode...
  2. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    It is compatible with 3.1.2 for sure.
    Did you get it from here? What version is it?
  3. narwal13

    narwal13 Active Member

    Joined:
    Oct 12, 2009
    Messages:
    3,070
    Likes Received:
    6
    Device:
    5G iPod touch
    it worked on 3.0 for me.
  4. F6F Freak

    F6F Freak New Member

    Joined:
    Feb 4, 2009
    Messages:
    62
    Likes Received:
    0
    Device:
    2G iPod touch
    I got it trough rock...
    It's the current version, whatever that happens to be.
  5. UberNub

    UberNub New Member

    Joined:
    Jul 12, 2009
    Messages:
    181
    Likes Received:
    0
    Device:
    2G iPod touch
    Dl the deb from the creator's website and install that way. The one on the repo might be a v2.
  6. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    The one on rock is not updated. BTW nice bump. The one on the website works for sure.
  7. SPGreenawalt

    SPGreenawalt Member

    Joined:
    May 9, 2009
    Messages:
    496
    Likes Received:
    1
    Device:
    4G iPod touch
    Hmm does Stack V3 even work on Ipod touch 2g 3.1.2 firmware? I installed the stackv3.deb through ifile and it is stuck in safemode.
  8. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    It should work. It worked on my 3G on 3.1.2 and my sister's 1G on 3.1.2.
  9. SPGreenawalt

    SPGreenawalt Member

    Joined:
    May 9, 2009
    Messages:
    496
    Likes Received:
    1
    Device:
    4G iPod touch
    Well it hasn't on mine the 3.0 installed via rock/cyia and that .deb. Any ideas?
  10. CocaCola

    CocaCola New Member

    Joined:
    Jun 27, 2009
    Messages:
    783
    Likes Received:
    0
    Device:
    2G iPod touch
    Both stacks v3 and stacks 3.0 work on 3.X

Share This Page