Stack 3.0 compatible

Discussion in 'iPod touch Firmware 3.0' started by Voices, Jun 24, 2009.

Thread Status:
Not open for further replies.
  1. Voices

    Voices New Member

    Joined:
    Feb 14, 2009
    Messages:
    78
    Likes Received:
    0
    Device:
    2G iPod touch
    1) download 'stack2_2.deb' --> <removed, old link>
    2) move it via ssh to /var/mobile

    3) install 'terminal' on iPhone

    4) following 3 commands:

    'su' then password 'alpine'

    after that: 'dpkg -i stack2_2.deb'

    5) restart your iPhone

    6) terminal --> following command:

    '/Library/MobileStack/InstallHelper –installPrefBundle'

    My own iPod -

    Please Register or Log in to view images

  2. Zrad522

    Zrad522 Member

    Joined:
    Jun 24, 2009
    Messages:
    46
    Likes Received:
    3
    Device:
    4G iPod touch
    picture? i am interested
  3. beeshabo

    beeshabo Active Member

    Joined:
    Aug 4, 2008
    Messages:
    842
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    I agree...would like to see a pic

    they're also working on updating stacks to work on 3.0 with some new features, wouldn't mind doing this if it worked while we wait for the official release of Stacks
  4. Voices

    Voices New Member

    Joined:
    Feb 14, 2009
    Messages:
    78
    Likes Received:
    0
    Device:
    2G iPod touch
    Theres a pic right there
  5. jellixiz

    jellixiz New Member

    Joined:
    Dec 21, 2008
    Messages:
    262
    Likes Received:
    0
  6. Mgssidley

    Mgssidley Member

    Joined:
    Feb 25, 2009
    Messages:
    786
    Likes Received:
    1
    Or you could just wait for the ultimate Stack 3.0!
  7. tvoss

    tvoss Member

    Joined:
    Jan 2, 2009
    Messages:
    147
    Likes Received:
    0
    Device:
    2G iPod touch
    dude...my ipod touch is now forever in safe mode, i hate you...someone needs to ban this guy
  8. Manic Nimrod

    Manic Nimrod Well-Known Member

    Joined:
    Nov 26, 2007
    Messages:
    8,769
    Likes Received:
    149
    Well done for using a old and outdated .deb file. Yeh!
Thread Status:
Not open for further replies.

Share This Page