SSH Problem

Discussion in 'iPod touch' started by disdude, Feb 6, 2009.

  1. disdude

    disdude Member

    Joined:
    Jan 6, 2009
    Messages:
    229
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    I have WinSCP, Open SSH, and Automatic SSH installed. I am positive I have the correct IP address, and root and alpine as my username and password. When I try to connect, I don't even get a looking for host thingy, it just says failed to connect or something like that. How do I fix this?
  2. dast1g

    dast1g New Member

    Joined:
    Jan 6, 2009
    Messages:
    363
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Did u click enable on the ssh program on ur iPod wen it's searching for the host on winscp??
  3. Ruamrudee

    Ruamrudee Member

    Joined:
    Feb 2, 2008
    Messages:
    947
    Likes Received:
    17
    Device:
    iPhone 5S
    Try getting Toggle SSH on Cydia
  4. disdude

    disdude Member

    Joined:
    Jan 6, 2009
    Messages:
    229
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    it always finds it one time, then when i keep tryin to get to the private files folder, it crashes and it won't find it anymore
  5. -Kerrigan-

    -Kerrigan- New Member

    Joined:
    Nov 24, 2008
    Messages:
    1,094
    Likes Received:
    0
    Device:
    2G iPod touch
    Check if you have a changing IP Address. If not, make sure your computer is on the same Wi Fi as your iPod.
  6. buddy_84

    buddy_84 New Member

    Joined:
    Feb 18, 2008
    Messages:
    9
    Likes Received:
    0
    is it me or i have the impression that ssh runs more smoothly on the ipod touch 1g than the 2g. i need to try several times to make it work on my 2g ipod compared to the 1g using WinSCP

Share This Page