SSH Problem with WINSCP

Discussion in 'iOS Jailbreak & Cydia' started by Ipodtouchftw, Feb 6, 2008.

  1. Ipodtouchftw

    Ipodtouchftw Member

    Joined:
    Oct 13, 2007
    Messages:
    153
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hi, first of all, this isn't the usual problem "Connection Refused".

    Whenever i try to copy something to my ipod using this program (worked fine before) i get an error that the file cannot be renamed blah blah, and then i get a .filepart in whatever directory i tried to copy the file to. I updated the installer, which didn't work for me, so i tried to replace it with the old version and i got that error...and know i cannot use my installer.
    Same thing happened when i tried to update gpSPhone to v.1.5.0 and i got a .filepart there aswell. I tried uninstalling WINSCP, and installing it again but the problem persists. I also tried using CuteFTP, but i got the same error there aswell. This is really pissing me off, couse everything worked wonderfully before. I don't know what happened.

    Thanks in advance

Share This Page