SSH problem no option available?

Discussion in 'iOS Jailbreak & Cydia' started by KaeMarie, Jan 6, 2008.

  1. KaeMarie

    KaeMarie New Member

    Joined:
    Dec 21, 2007
    Messages:
    143
    Likes Received:
    6
    ive downloaded both Services and Net Services

    and neither give me a SSH on/off option

    im on 1.1.1 jailbroken

    any ideas?

    Please Register or Log in to view images

  2. toehead

    toehead New Member

    Joined:
    Dec 27, 2007
    Messages:
    267
    Likes Received:
    0
    Did you install BSD subservices and Open SSH as well?

    Please Register or Log in to view images

  3. benw

    benw New Member

    Joined:
    Jan 3, 2008
    Messages:
    130
    Likes Received:
    0
    I just posted this mini-tutorial I made in another thread!

    1. Go into Install.app
    2. Click "Sources"

    Please Register or Log in to view images


    3. Click "Edit"

    Please Register or Log in to view images


    4. Click "Add"

    Please Register or Log in to view images


    5. Type this into pop-up: homepage.mac.com/hartsteins/copycoders/copycoders.xml
    6. Press OK, let sources refresh
    7. Go to "Install"
    8. Scroll down to a category called "CopyCoders"

    Please Register or Log in to view images


    9. In "CopyCoders" scroll down to OpenSSH, and install.

    As toehead said, you will also need BSD subsystem, already in Installer.app, under category "System"

    Hope that Helps!

    Ben
  4. KaeMarie

    KaeMarie New Member

    Joined:
    Dec 21, 2007
    Messages:
    143
    Likes Received:
    6
    thank you both so so so much!

    Please Register or Log in to view images

  5. KaeMarie

    KaeMarie New Member

    Joined:
    Dec 21, 2007
    Messages:
    143
    Likes Received:
    6
    ok now i have openSSH but cuteftp pro isnt working, it just says its connecting and timing out
  6. benw

    benw New Member

    Joined:
    Jan 3, 2008
    Messages:
    130
    Likes Received:
    0

    ~iPOd~
    OK, make sure that OpenSSh is on

    now go into preferences, the go into wifi, now click the blue arrow to the right of the network you are connected to, then record the ip adress there.

    In Cuteftp pro click file >> new >> SFTP

    in host adress, put the ip adress that you recorded earlier, in username put root, in password put alpine, then press connect

    Sorry if you already know this!
    If still not working, post back in this thread!
    Ben

Share This Page