SSH keeps turning itself off when i turn it turn on

Discussion in 'iPod touch' started by trejo818, Apr 26, 2008.

  1. trejo818

    trejo818 New Member

    Joined:
    Apr 17, 2008
    Messages:
    146
    Likes Received:
    0
    Device:
    4G iPod touch
    has anyone come across this problem with open SSH when i turn it on with the third party app services it turns on.. when i try to log into CuteFTP it turns back off. i also turn it on and go back to the home screen then open services again and it goes back to SSH off
  2. Gustav Fridolf

    Gustav Fridolf New Member

    Joined:
    Dec 12, 2007
    Messages:
    5
    Likes Received:
    0
    I have the same problem and its really annoying.

    PS.im on winpwnd 1.1.4
  3. carlos!

    carlos! Member

    Joined:
    Feb 12, 2008
    Messages:
    336
    Likes Received:
    6
    Device:
    iPhone 4 (Black)
    do you have OpenSSH installed on your iPod?
  4. Gustav Fridolf

    Gustav Fridolf New Member

    Joined:
    Dec 12, 2007
    Messages:
    5
    Likes Received:
    0
  5. trejo818

    trejo818 New Member

    Joined:
    Apr 17, 2008
    Messages:
    146
    Likes Received:
    0
    Device:
    4G iPod touch
    i do too. everything was working fine until a couple days ago.
  6. trejo818

    trejo818 New Member

    Joined:
    Apr 17, 2008
    Messages:
    146
    Likes Received:
    0
    Device:
    4G iPod touch
    i need to SSH into my ipod so i can change the main slider but if it keeps turning itself off its not possible, its getting really annoying. if someone could please post a fix for this it would be really really appretiative.
  7. Gustav Fridolf

    Gustav Fridolf New Member

    Joined:
    Dec 12, 2007
    Messages:
    5
    Likes Received:
    0
  8. trejo818

    trejo818 New Member

    Joined:
    Apr 17, 2008
    Messages:
    146
    Likes Received:
    0
    Device:
    4G iPod touch
    i think that might just fix it but when i click reinstall it says package download failed.

    EDIT: i searched the forum for the "package download failed" error and followed many fixes but none worked. refreshed sources, reboot, clear queue.

    all i want is to just SSH into my ipod and change the main slider into a jamaican flag.
  9. tian_kr

    tian_kr New Member

    Joined:
    Mar 26, 2008
    Messages:
    935
    Likes Received:
    6
    its a strange bug yes, i have the same problem.
    but everytime you restart your device ssh will be on automatically.
  10. trejo818

    trejo818 New Member

    Joined:
    Apr 17, 2008
    Messages:
    146
    Likes Received:
    0
    Device:
    4G iPod touch
    i tried that, still wont work.

Share This Page