SSH isn't working!

Discussion in 'iPod touch' started by steeped, Feb 14, 2008.

  1. steeped

    steeped New Member

    Joined:
    Sep 24, 2007
    Messages:
    718
    Likes Received:
    9
    Hello,

    I am having problems with my SSH... When I installed Services.app, SSH was turned off, so I switched the knob to "on", and SSH still doesn't work - I still can't log into WinSCP. I close Services.app and re-open it and for some reason the knob is on off. My wifi works and all.

    I uninstalled Services.app but SHH still doesn't work.

    Can someone please help me?
  2. Thrash_648

    Thrash_648 New Member

    Joined:
    Dec 30, 2007
    Messages:
    238
    Likes Received:
    0
    Device:
    iPod touch
    BSD subsystem?

    im not sure if its required but it would be my best guess
  3. steeped

    steeped New Member

    Joined:
    Sep 24, 2007
    Messages:
    718
    Likes Received:
    9
    Yeah I have that installed already.
  4. mrgono3

    mrgono3 New Member

    Joined:
    Jan 25, 2008
    Messages:
    109
    Likes Received:
    0
    what if u install the open ssh app?
  5. Whosthatrandom

    Whosthatrandom New Member

    Joined:
    Jan 16, 2008
    Messages:
    654
    Likes Received:
    4
    Try installing BossTools, as that has an SSH switch that appears to work properly.

    Alternatively, using Term-vt100, type these commands in (pressing enter after each one):

    cd /Applications
    chmod +s Services.app/Services
    chown -R root:wheel Services.app
    exit

Share This Page