SSH Help iPhone

Discussion in 'iPhone' started by Evil, Oct 15, 2008.

  1. Evil

    Evil Member

    Joined:
    Oct 21, 2007
    Messages:
    83
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I have an iPhone 3G and i recently JB it. 1st thing i downloaded was Cycorder.
    I recorded some video's and now i want to upload them on my computer. Unfortunately the software doesn't have the option to import the video files from iPhone to PC, but you can SSH and through proper instructions u can copy manually from file directory to PC.

    I have followed all instructions/and video's and this is what it says while trying to connect:

    "Status: Connecting to 000.000.0.000...
    Response: fzSftp started
    Command: open "root@000.000.0.000" 22
    Error: Network error: Connection refused
    Error: Could not connect to server
    "

    Changed my Real IP for privacy purpose.

    I have entered and re-entered all the IP info and login info "root"/"alpine".
    I also tried doing it on a different WiFi network. Each leading to same result.
    The software i used was "FileZilla".

    So that's my problem, can anyone please help me out?
    Thank you.
  2. robcoffee

    robcoffee New Member

    Joined:
    Dec 31, 2007
    Messages:
    335
    Likes Received:
    6
    Stupid question I know but did you download OpenSSH from Cydia? If you did then download BossPrefs and check the SSH is turned on.

Share This Page