SSH "Connection Refused" WTF??

Discussion in 'iPod touch 1.1.x Jailbreak' started by keepup, May 22, 2008.

  1. keepup

    keepup New Member

    Mar 2, 2008
    Likes Received:
    iPod touch
    So a couple of days ago, I downloaded the winSCP thing and got SSH into my iPod perfectly using my ip adress, root and alpine and all that. At that time I didn't really know what do to and i didn't want to mess up my ipod so then i just closed it, knowing how to do it.

    So yesterday i tried and it said connection refused. i tryed a couple of times, rereading the guides, making sure it was on 22. but it didn't work.

    today i tried again...again same problem.

    it says "connection refused" or something.

    can some tell me what the problem is and how to fix it???

    i know its not the connection problem because my conneciton is perfect.
  2. x6blues

    x6blues New Member

    Dec 13, 2007
    Likes Received:
    Well, do you have an app like Services to turn SSH on? Also, are you sure the IP address of the iPod is correct; it changes periodically.

Share This Page