SSH App Problem

Discussion in 'iPod touch' started by Khaos, Mar 21, 2008.

  1. Khaos

    Khaos Well-Known Member

    Joined:
    Dec 31, 2007
    Messages:
    1,655
    Likes Received:
    127
    Device:
    iPhone 4 (Black)
    Everytime i add an app into my Applications folder using SSH it never shows up, installer works fine and when i install a app through that its fine, but when i ssh and put one in there it never shows up, i have resprong and rebooted and it still doesn't show up...Permissions are 755 so don't mention that, PLEASE HELP
  2. jfb392

    jfb392 New Member

    Joined:
    Oct 20, 2007
    Messages:
    2,512
    Likes Received:
    21
    Device:
    iPod touch
    Are you sure you're actually setting the program permission and not just the directory?
    You can do it recursively:
    chmod -R 755 /Applications/Application.app/*

    Or directly to the executable:
    chmod +x /Applications/Application.app/Application
  3. Khaos

    Khaos Well-Known Member

    Joined:
    Dec 31, 2007
    Messages:
    1,655
    Likes Received:
    127
    Device:
    iPhone 4 (Black)
    do i replace application.app with the name of the one i want?
  4. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Yes. Place the app folder in /Applications, then execute the above commands.
  5. Khaos

    Khaos Well-Known Member

    Joined:
    Dec 31, 2007
    Messages:
    1,655
    Likes Received:
    127
    Device:
    iPhone 4 (Black)
    Nope didnt work...Ill post a video of whats happening

Share This Page