Springboard Theme Problem

Discussion in 'iOS Themes and Customization' started by borked, Oct 17, 2007.

Thread Status:
Not open for further replies.
  1. borked

    borked New Member

    Joined:
    Oct 13, 2007
    Messages:
    7
    Likes Received:
    0
    Hey guys i got springboard up and loaded, did the whole update to the alpha one on the website thanks to Skylar.
    Now my problem is, i cant change the theme using SMBPrefs/Summerboard, whenever i make any changes it doesnt save or load on my ipod. The only way ive been able to change anything is through customize, and i'd really like to change from the default black wallpaper on the home screen.
    Any help?! Would be much appreciated.
  2. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    Did you try scrolling down to the bottom of the SMBPrefs menu and tapping where it says "Restart SpringBoard?"

    It seems that a bug in SummerBoard is that it doesn't restart SpringBoard when it should, unless you manually click that button (or reboot). Hopefully this gets fixed by beta time.
  3. borked

    borked New Member

    Joined:
    Oct 13, 2007
    Messages:
    7
    Likes Received:
    0
    Yeah ive tryed both that, then fully rebooting the ipod afterwards and it still will not change the theme im at a loss -_-;;
  4. borked

    borked New Member

    Joined:
    Oct 13, 2007
    Messages:
    7
    Likes Received:
    0
    Could it possibly be the fact i didnt uninstall pogostick?
  5. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    Go into Installer and tap on where it says Uninstall. If you see Trip1PogoStick in that list, then it isn't uninstalled.

    Sorry, I can't be of much help right now, since I'm at work, instead of at home in front of my Computer.
  6. borked

    borked New Member

    Joined:
    Oct 13, 2007
    Messages:
    7
    Likes Received:
    0
    It was prolly a permissions issue, because now after installing Trip1Pogo, rebooting my ipod has the non stop apple logo so ima go read through your post again and fix permissions hopefully it fixs this
  7. borked

    borked New Member

    Joined:
    Oct 13, 2007
    Messages:
    7
    Likes Received:
    0
    And sorry not trying to spam or anything, i set permissions to everything SpringBoard was a part of to 755, now my ipod boots still cant load the themes bah

    Please Register or Log in to view images

  8. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    By boots, you mean that it gets past the Apple screen, correct?
  9. borked

    borked New Member

    Joined:
    Oct 13, 2007
    Messages:
    7
    Likes Received:
    0
    Yeah sorry, i can get past the apple screen like normal now, just still no features from springboard working, only from customise
  10. borked

    borked New Member

    Joined:
    Oct 13, 2007
    Messages:
    7
    Likes Received:
    0
Thread Status:
Not open for further replies.

Share This Page