Springboard stuck in respring loop

Discussion in 'iPod touch' started by crimsondynamo329, Oct 6, 2008.

  1. crimsondynamo329

    crimsondynamo329 Member

    Joined:
    Jul 8, 2008
    Messages:
    493
    Likes Received:
    0
    Device:
    iPod touch
    I was making some changes over SSH on a winterboard theme I am working on, and I did a soft restore in gojohnnyboi's PowerTool to put the changes in effect. After that, a message came up telling me that MobileSubstrate was in safe mode (it's happened before, no problem), and I should restart SpringBoard or reboot. I did a hard restore in PowerTool, and now my iPod is stuck in a respring loop. It connects to iTunes, works in SSH, but every time it loads the lock screen, the loading circle appears and it resprings. I tried deleting the theme I was modifying, and PowerTool.app, to no avail. Any ideas before I do the whole dfu-restore-jailbreak-reload thing again?
    Thanks!
  2. Nickll9009

    Nickll9009 New Member

    Joined:
    Sep 19, 2007
    Messages:
    1,367
    Likes Received:
    8
    Device:
    iPod touch
    try force rebooting it =P
  3. crimsondynamo329

    crimsondynamo329 Member

    Joined:
    Jul 8, 2008
    Messages:
    493
    Likes Received:
    0
    Device:
    iPod touch
    I tried that several times, no effect either
  4. batman27returns

    batman27returns Banned

    Joined:
    Aug 2, 2008
    Messages:
    470
    Likes Received:
    0
    I don't know, i think u might have to restore, since you've deleted the stuff you downloaded recently.
  5. crimsondynamo329

    crimsondynamo329 Member

    Joined:
    Jul 8, 2008
    Messages:
    493
    Likes Received:
    0
    Device:
    iPod touch
    I guess I'll wait for more replies, just in case there is another option

Share This Page