springboard problem

Discussion in 'iPod touch' started by uhlaney, Jun 30, 2009.

  1. uhlaney

    uhlaney New Member

    Joined:
    Jun 30, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    so i updated my ipod touch 2g to 3.0
    and i jailbroke it
    and everything works fine
    except that wenever i install something
    that deals with springboard reseting
    my ipod goes into constant rebootin
    it goes from an apple to jus a blank black screen over and over again
    im so frustrated ive restored and rejailbroken my ipod
    3 times nd i hav more than 3000 songs to re-sync everytime argggg
    anyone know how 2 fix this?
  2. Kayzo

    Kayzo Member

    Joined:
    Apr 22, 2009
    Messages:
    423
    Likes Received:
    0
    Device:
    iPhone 5 (White)
    Yeah, this has happened to me four times and its really annoying.
    Do you by any chance change your font manually? Because three of the four times this has happened was after I manually changed my font through SSH and I needed to reboot.
  3. dominican18rose

    dominican18rose New Member

    Joined:
    Mar 29, 2009
    Messages:
    7
    Likes Received:
    0
    OH OH OH...that thing always happens to me. its really really annoying. My iphone stopped crashing when I stop downloading something that didn't work with the 3.0 firmware. the point is ....that you should check what are you installing and see if it works with 3.0. Thats whats causing that spinning circle thingy and the constant rebooting.
  4. uhlaney

    uhlaney New Member

    Joined:
    Jun 30, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    nope
    it crashed once when i installed blanknull
    then another time wit mobile substrate

Share This Page