springboard only working app?

Discussion in 'iPod touch' started by berky93, Mar 9, 2008.

  1. berky93

    berky93 New Member

    Joined:
    Oct 28, 2007
    Messages:
    4,116
    Likes Received:
    40
    for some reason my springboard works perfectly, but nothing else does. as soon as I open an app, none of my touch controlls work. I cant scroll, type, flick, press, nothing! but I can open apps... does anyone know how to fix this?


    ---------------------------------------------------------------
  2. berky93

    berky93 New Member

    Joined:
    Oct 28, 2007
    Messages:
    4,116
    Likes Received:
    40
    ok I got it working now - heres how for anyone who gets this problem

    first I restarted my ipod. nothing happened
    then I tried a reset. no dice
    then I restarted it a third time. nothing
    then I turned it off, and left it for about 10 minuted before turning it back on. it works now! yay!
  3. Vision_Again

    Vision_Again New Member

    Joined:
    Oct 22, 2007
    Messages:
    1,973
    Likes Received:
    110
    Device:
    iPad
    Hmm, thats weird but im glad it works.

    Please Register or Log in to view images

  4. xM45x

    xM45x New Member

    Joined:
    Dec 26, 2007
    Messages:
    587
    Likes Received:
    3
    that is weird, hopefully it wont happen again

    Please Register or Log in to view images

  5. cantcatchme939

    cantcatchme939 New Member

    Joined:
    Dec 28, 2007
    Messages:
    534
    Likes Received:
    6
    Device:
    iPod touch
    That used to happen to me. I'd reboot my iPod and when it turned back on I couldnt do anything outside of the springboard. I'd reboot it agian, but when I would lock it the wallpaper would still be showing but very dimly, no slider or any of the bars, but would be fine when I unlock it. The third time I'd reboot everything would be fine. So basically If I needed to reboot my iPod I'd have to do it 3 times for it to work right. After the Ziphone jailbreak though everything works fine.
  6. berky93

    berky93 New Member

    Joined:
    Oct 28, 2007
    Messages:
    4,116
    Likes Received:
    40
    well this actually has happened once before, but that time a reboot got it working. I guess my ipod has some sort of paralytic disease...

    this was one of its "spells"

    Please Register or Log in to view images

Share This Page