springboard keeps restarting

Discussion in 'iPod touch' started by chavez_ding, Nov 14, 2007.

  1. chavez_ding

    chavez_ding New Member

    Joined:
    Oct 30, 2007
    Messages:
    14
    Likes Received:
    0
    ok. i deleted some iphone app related files while i was on 1.1.1 and then the springboard started to constantly restart. the only way to stop it is to power off with sleep+home. but it still connects to itunes or scp, so i copy those files back via scp and all is well.

    and i say " why not update to 1.1.2?" so i do this and, well the springboard is back on the restarting spree. and now i cant scp my way in either. i tried jailbreaking it again and i did but still cant scp in.

    and the worst part is i cant force it into the restore mode. it just keeps trying to load springboard.

    now im gonna try loading the 1.1.1 firmware with shift+restore
    if this doesnt work, im f.cked
  2. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Well the reason you couldn't jailbreak it is because to jailbreak 1.1.2, you need to do some preparation in 1.1.1.

    The restore should work fine.
  3. chavez_ding

    chavez_ding New Member

    Joined:
    Oct 30, 2007
    Messages:
    14
    Likes Received:
    0
    no actually i did jailbreak 1.1.2
  4. devgus

    devgus New Member

    Joined:
    Nov 16, 2007
    Messages:
    11
    Likes Received:
    0
    The same thing happened to me today. Did you find a way to fix it?
  5. ramcosca

    ramcosca New Member

    Joined:
    Oct 13, 2007
    Messages:
    150
    Likes Received:
    1
    Aha! I knew I was gonna say a "well, actually" today!

    Well, actually, my SpringBoard keeps restarting after I did the 1.1.2 update...

    Been trying to fix it for a while but I'm losing my nerve. The iPod beeps every ten seconds... been like that for two hours now, lol.
  6. devgus

    devgus New Member

    Joined:
    Nov 16, 2007
    Messages:
    11
    Likes Received:
    0
    I'm assuming there was some piece of software that was either erased or modified when we deleted the files, (I erased the gmm.framwork, the mobilemail.app, and the mail preferences bundle), but it seems as though the files that we're modified are somehow not replaced when iTunes does a firmware restore. Has anyone tried downgrading to 1.1.1? is it even possible at this point? Hopefully we can figure it out before I send my touch back to apple.
  7. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    That is the Spinning Wheel Of Death. Do this:

    SSH (or SFTP) in and delete ~/Library/Mail
  8. devgus

    devgus New Member

    Joined:
    Nov 16, 2007
    Messages:
    11
    Likes Received:
    0
    how do you get in if you can't get the iPod to connect to a network? Or more importantly I don't think I can access it since I restored it to 1.1.2 through iTunes.
  9. n3l619

    n3l619 New Member

    Joined:
    Sep 26, 2007
    Messages:
    40
    Likes Received:
    0
    i got the same problem. am tryin to use winscp but i cant log in
  10. n3l619

    n3l619 New Member

    Joined:
    Sep 26, 2007
    Messages:
    40
    Likes Received:
    0
    some problem. in time this problem will be fixed

Share This Page