springboard crash all the time help please!!!!

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by LOLPERTES, Jan 31, 2008.

  1. LOLPERTES

    LOLPERTES New Member

    Joined:
    Dec 29, 2007
    Messages:
    12
    Likes Received:
    0
    hey i jailbreak my ipod yesterday and every time i wont to go in a application it crashes.
    i cant connect to internet so i cant ssh.
    Please somebody help me!!!
    Do i need to restore it?
    HELPPPP
    THANKS
  2. scottyboy7

    scottyboy7 New Member

    Joined:
    Oct 6, 2007
    Messages:
    22
    Likes Received:
    0
    yeah thats a brick. do a full restore back to 1.1.1 and start over. sorry.
  3. LOLPERTES

    LOLPERTES New Member

    Joined:
    Dec 29, 2007
    Messages:
    12
    Likes Received:
    0
    if i do it all the jailbreak again it will happen again?
  4. VJ16

    VJ16 New Member

    Joined:
    Dec 14, 2007
    Messages:
    20
    Likes Received:
    0
    probably not. something similar happened to me in 1.1.1, i couldnt open anything. so i just restored it back again to 1.1.1 and it was fine, n then i followed ipod touch masters instructions to upgrade to 1.1.3 from 1.1.1. so, ye, just try again, and it should work
  5. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)

    Brick: When a device becomes useless and can no longer be repaired.

    That my definition of brick...

    Dont scare people by using brick in the wrong way.
  6. scottyboy7

    scottyboy7 New Member

    Joined:
    Oct 6, 2007
    Messages:
    22
    Likes Received:
    0
    sorry if i scared you by using the word "brick". what i really meant was its useless unless your restore and rejailbreak. the same thing happened to me when i upgraded to 1.1.2 lol it sucks.
  7. LOLPERTES

    LOLPERTES New Member

    Joined:
    Dec 29, 2007
    Messages:
    12
    Likes Received:
    0
    im trying again we will see if its working
  8. johnInSJ

    johnInSJ Member

    Joined:
    Dec 15, 2007
    Messages:
    551
    Likes Received:
    9
    Device:
    iPhone 4 (Black)
    1) don't change the root password with passwd
    2) don't install a crapload of applications before you move the Applications and/or Fonts folder with BossTools

    either of those can cause this - the first for sure, the second if you fill up the root partition.

    Just redo it - best of luck!
  9. LOLPERTES

    LOLPERTES New Member

    Joined:
    Dec 29, 2007
    Messages:
    12
    Likes Received:
    0
    THANK YOU IT WORK NOW

Share This Page