iOS 4.0 Spirit on 4.0?

Discussion in 'iOS Jailbreak & Cydia' started by Crahzee, May 2, 2010.

Thread Status:
Not open for further replies.
  1. Crahzee

    Crahzee New Member

    Joined:
    Aug 13, 2008
    Messages:
    17
    Likes Received:
    0
    Has anyone tried Spirit on 4.0?
  2. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    its meant for 3.1.3 and 3.2 not 4.0 betas
  3. Flea

    Flea New Member

    Joined:
    Aug 23, 2009
    Messages:
    349
    Likes Received:
    0
    Device:
    iPad
    But does it work on 4.0?

    Please Register or Log in to view images

  4. jmwerkus

    jmwerkus Active Member

    Joined:
    Apr 9, 2009
    Messages:
    3,030
    Likes Received:
    17
    Device:
    iPhone 5S
    upgraded, running spirit


    doesnt work. spirit jus says 4.0 is not supported
    ------------------double post merged------------------
    I changed the spirit coding, and got spirit to stop aying 4.0 is not supportedd, now its running


    still booting tho, cant tell if its working or not
  5. Flea

    Flea New Member

    Joined:
    Aug 23, 2009
    Messages:
    349
    Likes Received:
    0
    Device:
    iPad
    niiiice
  6. mohaas05

    mohaas05 New Member

    Joined:
    Jan 31, 2009
    Messages:
    1,260
    Likes Received:
    0
    Device:
    4G iPod touch
    • Illegal/piracy-related discussions
    Even if it does, I don't think it installs afc2add like redsn0w, so you can't get root access to bypass UDID activation.
  7. freemini

    freemini Active Member

    Joined:
    Sep 11, 2008
    Messages:
    1,656
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    Did it work?
  8. gibbo0789

    gibbo0789 Member

    Joined:
    Apr 6, 2010
    Messages:
    47
    Likes Received:
    0
    Device:
    4G iPod touch
    does it work on 3.1.2?
  9. freemini

    freemini Active Member

    Joined:
    Sep 11, 2008
    Messages:
    1,656
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    why wouldn't you install 3.1.3 now? Since you can't just run it and it's untethered if u already have a jb installed.
    from spirit website:" Any iPad, iPhone, or iPod touch on firmware 3.1.2, 3.1.3, or 3.2."
  10. Crahzee

    Crahzee New Member

    Joined:
    Aug 13, 2008
    Messages:
    17
    Likes Received:
    0
    Thats why we get someone who is a registered developer to test it

    Please Register or Log in to view images

Thread Status:
Not open for further replies.

Share This Page